Yealink SIP-T31W
Key Features
• Built-in dual band 2.4G/5G Wi-Fi (802.11a/b/g/n/ac)
• Yealink HD Voice
• 2.3” 132×64-pixel graphical LCD with backlight
• Two-port 10/100M Ethernet Switch
• PoE support
• Up to 2 SIP accounts
• Local 5-way conferencing
• Support EHS Wireless Headset
• Unified Firmware
• Support YDMP/YMCS
• Stand with 2 adjustable angles
• Wall mountable
Description
As a very fashionable and friendly entry-level IP phone, Yealink SIP-T31W has an extra-large 132×64-pixel graphical LCD with a backlight that brings a clear visual experience for users. The T31W offers support for two VoIP accounts and includes local 5-way conferencing to maximize productivity. With the built-in dual-band 2.4G/5G Wi-Fi, the SIP-T31W ensures you keep up with the latest wireless technology and gain an advantage in the future wireless era.
Features
Working with the adjustable multi-angle stand, the T31W IP phone ensures you to work in different situations. Meanwhile, the T31W features built-in Power over Ethernet (PoE) and superb high-definition (HD) sound quality. Easy-to-use and powerful features together with a reasonable price deliver excellent voice communications solutions. Equipped with a powerful chip, the T3 series owns a stronger computing ability and more upgraded functions, which ensures higher productivity and a smoother office experience. Due to great performance, the T3 series is capable of extending more services for different business demands.

Wireless Transmission
The T31W supports 2.4G/5G built-in WiFi, providing more options for network connectivity. Enjoy faster, hassle-free deployment with reduced cabling for a more attractive and efficient workspace.

Superior HD Audio, Better Communication
The Yealink T3 series provides distraction-free communications with industry leading Smart Noise Filtering Technology, which delivers excellent sound quality without extraneous noises and allows fluent conversations.
Classic Design, Practical Details
Hall switch |
No popping sound when picking up or putting on the handset. Provides a quieter working area and longer service life. |
Adjustable multi-angle stand |
|
Wall mountable |
1 accessary with 2 installation modes. For diverse and flexible working scene (not applicable to US wall plate Standard). |

Enhanced Security, Enjoy Peace of Mind

All in One Platform, Convenient Management
Proven reliability and integrations for Yealink Device Management Platform, installed the unified firmware, T3 series is simple to deploy and manage, which allows a significant reduction in the operation and maintenance cost
Specifications
|
Specifications
|
Description
|
|---|---|
|
Audio Features
|
• HD voice: HD handset, HD speaker
• Smart Noise Filtering • Wideband codec: G.722 • Narrowband codec: PCMU(G.711µ), PCMA (G.711A), G.723.1, G.729, G.729A, G.729B, G.729AB, G.726, iLBC • DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO • Full-duplex hands-free speakerphone with AEC • VAD, CNG, AEC, PLC, AJB, AGC |
|
Phone Features
|
• 2 VoIP accounts
• Call hold, mute, DND • One-touch speed dial, hotline • Call forward, call waiting, call transfer • Group listening, SMS, emergency call • Redial, call return, auto answer • Local 5-way conferencing • Direct IP call without SIP proxy • Ring tone selection/import/delete • Set date time manually or automatically • Dial plan • XML Browser, action URL/URI • Integrated screenshots • RTCP-XR, VQ-RTCPXR • Built-in dual-band Wi-Fi: – Network standard: IEEE802.11a/b/g/n/ac – Transmission rate: Up to 433Mbps (dynamic) – Frequency range: 2.4GHz/5.0GHz • Enhanced DSS Key |
|
Directory
|
• Local phonebook up to 1000 entries
• Black list • XML/LDAP remote phonebook • Smart dialing • Phonebook search/import/export • Call history: dialed/received/missed/forwarded |
|
IP-PBX Features
|
• Busy Lamp Field (BLF), Bridged Line Appearance(BLA)
• Anonymous call, anonymous call rejection • Hot-desking, voice mail • Flexible seating • Call park, call pickup • Executive and Assistant • Centralized call recording • Visual voice mail • Call recording |
|
Display and Indicator
|
• 2.3” 132×64-pixel graphical LCD with backlight
• LED for call and message waiting for indication • Dual-color (red or green) illuminated LEDs for line status information • Wallpaper • Intuitive user interface with icons and soft keys • Multilingual user interface • Caller ID with name and number • Power saving |
|
Feature keys
|
• 2 line keys with LED
• 6 features keys: transfer, message, headset, redial, mute, hands-free speakerphone • 5 navigation keys • Volume control keys |
|
Interface
|
• 2 x RJ45 10/100M Ethernet ports
• Power over Ethernet (IEEE 802.3af), class 2 • 1 x RJ9 (4P4C) handset port • 1 x RJ9 (4P4C) headset port |
|
Other Physical Features
|
• Color: Classic Grey
• Wall mountable • External Yealink AC adapter: AC 100-240 V input and DC 5 V/0.6 A output • Power consumption (PSU): 1.3-1.7 W • Power consumption (PoE): 2-2.6 W • Dimension (W*D*H*T): 188 × 189 × 162 × 50 mm • Operating humidity: 10~95% • Operating temperature: -10 to +45°C (+14 to 113°F) • Storage temperature: -30 to +70°C (-22 to +158°F) |
|
Management
|
• Configuration: browser/phone/auto-provision
• Auto provision via FTP/TFTP/HTTP/HTTPS for mass deployment • Auto-provision with PnP • Zero-sp-touch, TR-069 • Phone lock for personal privacy protection • Reset to factory, reboot • Package tracing export, system log |
|
Network and Security
|
• SIP v1 (RFC2543), v2 (RFC3261)
• Call server redundancy supported • NAT traversal: STUN mode • Proxy mode and peer-to-peer SIP link mode • IP assignment: static/DHCP • HTTP/HTTPS web server • Time and date synchronization using SNTP • UDP/TCP/DNS-SRV (RFC 3263) • QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP • SRTP for voice • Transport Layer Security (TLS 1.3) • HTTPS certificate manager • AES encryption for configuration file (AES256) • Digest authentication • OpenVPN, IEEE802.1X • IPv6 • LLDP/CDP/DHCP VLAN • ICE • WPA2/WPA3 • Secure boot • GARP (Generic Attribute Registration Protocol) |
|
Package Features
|
• Package content:
– Yealink SIP-T31W IP phone – Handset with handset cord – Ethernet Cable – Stand (not applicable to US wall plate Standard) – Quick Start Guide – Power Adapter (optional) • Qty/CTN: 10 PCS • N.W/CTN: 9.536 kg • G.W/CTN: 10.576 kg • Giftbox size: 213 × 210 × 103 mm • Carton Meas: 535 × 443 × 227 mm |
Related products
Relacart T-32 Wireless Bodypack Transmitter
Relacart UT-2 Wireless Bodypack Transmitter
Relacart UT-280 Wearable Bodypack Transmitter
Xilica Solaro XC-SGP
Xilica Solaro XC-SML
Xilica Solaro XC-SUB
The XC-SUB offers volume and mute status sync for Microsoft Teams and connects over a USB 2.0, Class 1 Audio Type B female connector. Solaro XC-SUB is an essential for conferencing, education and hybrid applications demanding high quality computer-based audio, leveraging Xilica proprietary signal processing algorithms and HearClear acoustic echo cancellation.

No popping sound when picking up or putting on the handset. Provides a quieter working area and longer service life.
Perfect for more different situation based on your real needs.
1 accessary with 2 installation modes. For diverse and flexible working scene (not applicable to US wall plate Standard).