Yealink SIP-T31
Key Features
• Yealink HD Voice
• 2.3” 132×64-pixel graphical LCD with backlight
• Two-port 10/100M Ethernet Switch
• Up to 2 SIP accounts
• Local 5-way conferencing
• Support EHS Wireless Headset
• Unified Firmware
• Support YDMP/YMCS
• Stand with 2 adjustable angles
• Wall mountable
Description
As a fashionable and friendly entry-level IP phone, Yealink SIP-T31 has an extra-large 132×64-pixel graphical LCD with a backlight that brings a clear visual experience for users. The T31 offers support for two VoIP accounts and includes local 5-way conferencing to maximize productivity. Working with the adjustable multi-angle stand, the T31 IP phone ensures you work in different situations. Easy-to-use and powerful features and a reasonable price deliver excellent voice communications solutions.
Features
The Yealink SIP-T31 is an enhanced entry-level IP phone with a 2.3-inch backlit LCD (132×64 px), support for two SIP accounts and dual 10/100 Mbps Ethernet ports. It is ideal for everyday communication in small and medium-sized businesses.

Strong Performance, More Possibilities
Equipped with powerful chip, the T3 series owns a stronger computing ability and more upgraded functions, which ensures a higher productivity and smoother office experience. Due to great performance, T3 series is capable to extend more services for different business demands.

Superior HD Audio, Better Communication
The Yealink T3 series provides distraction-free communications with industry-leading Smart Noise Filtering Technology, which delivers excellent sound quality without extraneous noises and allows fluent conversations.
Classic Design, Practical Details
Hall switch |
No popping sound when picking up or putting on the handset. Provides a quieter working area and longer service life. |
Adjustable stand & Wall Mount |
Adjustable multi-angle stand, perfect for more different situation based on your real needs. Also support wall mount, 1 accessary with 2 installation modes for diverse and flexible working scene (not applicable to US wall plate Standard). |
Wall mountable
|
1 accessary with 2 installation modes. For diverse and flexible working scene (not applicable to US wall plate Standard). |

Build Your Uncrackcble, Phone Security

All in One Platform, Convenient Management
Proven reliability and integrations for Yealink Device Management Platform, installed the unified firmware, T3 series is simple to deploy and manage, which allows a significant reduction in the operation and maintenance cost
Specifications
|
Specifications
|
Description
|
|---|---|
|
Audio Features
|
• HD voice: HD handset, HD speaker
• Smart Noise Filtering • Wideband codec: G.722 • Narrowband codec: PCMU(G.711µ), PCMA (G.711A), G.723.1, G.729, G.729A, G.729B, G.729AB, G.726, iLBC • DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO • Full-duplex hands-free speakerphone with AEC • VAD, CNG, AEC, PLC, AJB, AGC |
|
Phone Features
|
• 2 VoIP accounts
• Call hold, mute, DND • One-touch speed dial, hotline • Call forward, call waiting, call transfer • Group listening, SMS, emergency call • Redial, call return, auto answer • Local 5-way conferencing • Direct IP call without SIP proxy • Ring tone selection/import/delete • Set the date and time manually or automatically • Dial plan • XML Browser, action URL/URI • Integrated screenshots • RTCP-XR, VQ-RTCPXR • Enhanced DSS Key |
|
Directory
|
• Local phonebook up to 1000 entries
• Black list • XML/LDAP remote phonebook • Smart dialing • Phonebook search/import/export • Call history: dialed/received/missed/forwarded |
|
IP-PBX Features
|
• Busy Lamp Field (BLF), Bridged Line Appearance(BLA)
• Anonymous call, anonymous call rejection • Hot-desking, voice mail • Flexible seating • Call park, call pickup • Executive and Assistant • Centralized call recording • Visual voice mail • Call recording |
|
Display and Indicator
|
• 2.3” 132×64-pixel graphical LCD with backlight
• LED for call and message waiting indication • Dual-color (red or green) illuminated LEDs for line status information • Intuitive user interface with icons and soft keys • Multilingual user interface • Caller ID with name and number • Power saving |
|
Feature keys
|
• 2-line keys with LED
• 6 features keys: transfer, message, headset, redial, mute, hands-free speakerphone • 5 navigation keys • Volume control keys |
|
Interface
|
• 2 x RJ45 10/100M Ethernet ports
• 1 x RJ9 (4P4C) handset port • 1 x RJ9 (4P4C) headset port |
|
Other Physical Features
|
• Color: Classic Grey
• Wall mountable • External Yealink AC adapter: AC 100~240V input and DC 5V/600mA output • Power consumption (PSU): 2-3W • Dimension (W*D*H*T): 188mm*189mm*162mm*50mm • Operating humidity: 10~95% • Operating temperature: -10 to +45°C (+14 to 113°F) • Storage temperature: -30 to +70°C (-22 to +158°F) |
|
Management
|
• Configuration: browser/phone/auto-provision
• Auto provision via FTP/TFTP/HTTP/HTTPS for mass deployment • Auto-provision with PnP • Zero-sp-touch, TR-069 • Phone lock for personal privacy protection • Reset to factory, reboot • Package tracing export, system log |
|
Network and Security
|
• SIP v1 (RFC2543), v2 (RFC3261)
• Call server redundancy supported • NAT traversal: STUN mode • Proxy mode and peer-to-peer SIP link mode • IP assignment: static/DHCP • HTTP/HTTPS web server • Time and date synchronization using SNTP • UDP/TCP/DNS-SRV (RFC 3263) • QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP • SRTP for voice • Transport Layer Security (TLS 1.3) • HTTPS certificate manager • AES encryption for configuration file (AES256) • Digest authentication • OpenVPN, IEEE802.1X • IPv6 • LLDP/CDP/DHCP VLAN • ICE • Secure boot • GARP (Generic Attribute Registration Protocol) |
|
Package Features
|
• Package content:
– Yealink SIP-T31 IP phone – Handset with handset cord – Ethernet Cable (1.5m CAT5E UTP Cable) – Stand (not applicable to US wall plate Standard) – Quick Start Guide – Power Adapter (Optional) • Qty/CTN: 10 PCS • N.W/CTN: 9.8 kg • G.W/CTN: 10.81 kg • Giftbox size: 213 mm*210 mm*103 mm • Carton Meas: 535 mm*443 mm*227 mm |
Related products
Shure UA844+SWB UHF Wideband Antenna Distribution System
Xilica Lucia (Decora)
When spaces have been designed to foster great collaboration, nothing should get in the way. Lucia delivers simplified control of up-to 32 individual system parameters, presets, sources and levels, without adding distraction. As the industry’s only retractable rotary control1, Lucia occupies a much smaller footprint2 than comparable products — with just 0.4” of visible depth — and harnesses capacitive touch for command selection, eliminating buttons or toggles that clutter and confuse.
Xilica Lucia (EU/UK)
When spaces have been designed to foster great collaboration, nothing should get in the way. Lucia delivers simplified control of up-to 32 individual system parameters, presets, sources and levels, without adding distraction. As the industry’s only retractable rotary control1, Lucia occupies a much smaller footprint2 than comparable products — with just 0.4” of visible depth — and harnesses capacitive touch for command selection, eliminating buttons or toggles that clutter and confuse.
Xilica Solaro XC-SGP
Xilica Solaro XC-SLO
Yealink MVC640
Key Features:
- MCore Pro, Gen-3 Mini-PC
- MTouch E2, Gen-3 touch panel
- UVC84 USB PTZ camera
- MSpeaker II(optional)
- CPW65 DECT wireless microphone(optional)
- VCM36-W Wi-Fi wireless microphone (optional)
- WPP30 wireless presentation pod (optional)
- 11th Gen Intel® Core i5
- Memory: 8 GB (2 x 4GB)
- Storage: 128 GB SSD
- 8-inch IPS screen
- 1280 x 800 resolution
- 4K Sensor USB PTZ camera
- 12x optical zoom USB PTZ camera
- Auto Framing
- Camera presets
Yealink MVC860 MS Teams Room System for Large Rooms
Key Features:
• 1x UVC86 12X optical PTZ 4K dual-eye intelligent camera, VCR20 remote control
• Yealink MCoreKit-C5 (with MCore Pro mini-PC , MTouch Plus and RoomSensor)
• 1x WPP30 for wireless content sharing
• 2x VCM35 array microphone
• 1x Yealink MSpeaker II, power adapter and cables
• 1x RCH40 PoE Switch for audio connection, power adapter and cables

No popping sound when picking up or putting on the handset. Provides a quieter working area and longer service life.
Adjustable multi-angle stand, perfect for more different situation based on your real needs. Also support wall mount, 1 accessary with 2 installation modes for diverse and flexible working scene (not applicable to US wall plate Standard).
1 accessary with 2 installation modes. For diverse and flexible working scene (not applicable to US wall plate Standard).